Acrolinx for MadCap Flare - Release Notes

Version 1.3 (31 May 2019)

Summary

Acrolinx for MadCap Flare now supports Flare 2019 build 15.0.7081. We dropped support for MadCap Contributor and older Flare versions, and fixed a few bugs while we were at it.

Improvements

Updated Support

This version of Acrolinx supports MadCap Flare 2019 build 15.0.7081.

We also removed support for MadCap Contributor and all MadCap Flare 2017 releases to keep things streamlined and up-to-date.

Bug Fixes

Acrolinx Added SelectionMarker Element When Correcting an Issue

When you click on a Sidebar Card suggestion, you expect Acrolinx to correct your issue for you. In MadCap Flare, Acrolinx corrected your issue, but also added an empty SelectionMarker element immediately afterward. To remove this element, you had to switch to the Text Editor mode, otherwise MadCap Flare would crash.

Obviously this was no fun, so we fixed it. You can now replace any issues in your content by clicking the suggestion in the Sidebar Card, the way it should be.

Acrolinx Couldn't Find MadCap Flare

Although MadCap Flare and Acrolinx for MadCap Flare were both installed on the same computer, Acrolinx didn't recognize it. Acrolinx can now find MadCap Flare and we hope they never lose each other again.

Check Selection Didn't Work for Some Content

In some cases, Check Selection either didn't work at all or selected the wrong content. Check Selection now works in MadCap Flare as designed. This little bug is history.

Platform Support

  • We removed support for MadCap Contributor.
  • We removed support for all MadCap Flare 2017 releases.
  • We added support for MadCap Flare 2019 build 15.0.7081.

Acrolinx for MadCap Flare requires the following:

  • Acrolinx Core Platform version 5.3.1 and later
  • Guidance Package 5.3 and later