Install, Uninstall, or Update the Acrolinx Desktop Checker

What You Should Know Before Installing

Before you install the Desktop Checker, make sure that you've installed the following:

ProductVersion
Acrolinx Core Platform5.3 or higher

Check our Compatibility Guide if you want to know whether the Acrolinx Desktop Checker works with your local platforms.


Choose your operating system to see detailed installation instructions: